Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Coldfront timeout

Resolved
Operational
Started 4 months ago Lasted about 2 hours

Affected

Websites & Tools
Coldfront
Updates
  • Resolved
    Resolved

    Coldfront is accessible again. Thanks for your patience so that would could investigate further. We've added new logging to have a better view into this should it happen again.

  • Investigating
    Investigating

    Coldfront is currently up but inaccessible. Login attempts will result in a timeout/proxy error.
    We would like time to gather forensics to sort out why this is happening before restarting the service.

    If you need to access Coldfront, please try again later today.