FAS Research Computing - Loss of power at Holyoke data center – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Loss of power at Holyoke data center

Resolved
Operational
Started about 1 year agoLasted about 4 hours

Affected

Cannon Cluster

Operational from 12:00 PM to 3:54 PM

SLURM Scheduler - Cannon

Operational from 12:00 PM to 3:54 PM

Cannon Compute Cluster (Holyoke)

Operational from 12:00 PM to 3:54 PM

Boston Compute Nodes

Operational from 12:00 PM to 3:54 PM

GPU nodes (Holyoke)

Operational from 12:00 PM to 3:54 PM

FASSE Cluster

Operational from 12:00 PM to 3:54 PM

Updates
  • Resolved
    Resolved

    Downed nodes are back online. The cluster is now available again.

    Thank you for your patience.

  • Identified
    Identified

    Power was restored to the affected sections and we are bringing the down nodes back up.

  • Investigating
    Investigating

    There has been a loss of street power at MGHPCC, our Holyoke data center due to the windstorm. We are awaiting further details.

    This likely affects most of the Cannon/Kempner compute cluster, and all of the FASSE compute cluster.

    More details as we learn them.