Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holylabs inaccessible - cluster paused

Resolved
Operational
Started 9 months ago Lasted about 22 hours

Affected

Cannon Cluster
SLURM Scheduler - Cannon
Cannon Compute Cluster (Holyoke)
Boston Compute Nodes
GPU nodes (Holyoke)
VDI/OpenOnDemand
Updates
  • Resolved
    Resolved

    We have reverted the routing systems involved in causing this issue to their previous version/state. We will continue to investigate why this issue occurred and what will allow us to upgrade these systems at a later date.

  • Investigating
    Investigating

    The issue with holylabs (and potentially other lustre filesystems) has recurred. This may have effects on jobs and any process using this and potentially other lustre filesystems.

    No ETA at this time.

  • Resolved
    Resolved

    We have restored access to holylabs and the cluster/jobs are no longer paused.

    We have identified a root cause which we will be working to remediate to prevent this issue in future.

  • Identified
    Identified

    The scheduler and all jobs have been paused in order to reduce the load on holylabs.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    The holylabs filesystem is currently down due to high load.

    OOD, software, and modules are all functional but if your workflow uses holylabs for storage, scripts, or jobs it may hang or fail. Our engineers are investigating this issue further.