Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

holyscratch01 performance

Resolved
Operational
Started 9 months ago Lasted 3 days

Affected

Storage
Holyscratch01 (Global Scratch)
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    holyscratch01 is in a degraded state currently. A group of improperly architected jobs are hammering the filesystem which is impeding access for other users. We are in the process of identifying and stopping these jobs.

    Until then, we recommend starting an interactive session and working from there as those will have the lowest impact. However, performance will still be slow until we are able to stop the problematic jobs.