Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Access Issues with holylabs storage server

Resolved
Operational
Started 10 months ago Lasted about 24 hours

Affected

Cannon Cluster
Cannon Compute Cluster (Holyoke)
Storage
Holylabs
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Update

    We have brought the server back online in a "workaround" state and will be continuing to investigate the root cause. Access should be normal.

  • Investigating
    Investigating

    Lab Storage on holylabs file server is currently inaccessible. We are currently investigating this incident.