Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

boslfs02 down

Resolved
Major outage
Started 10 months ago Lasted 13 minutes

Affected

Storage
BosLFS02 (Tier 0)
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    boslfs02 is currently inaccessible. We are investigating this incident.