FAS Research Computing - Mounting storage from campus network – Incident details
All systems operational
Status page for the Harvard FAS Research Computing cluster and other resources.
Cluster Utilization (VPN and FASRC login required): Cannon | FASSE
Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).
The colors shown in the bars below were chosen to increase visibility for color-blind visitors. For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.
Mounting storage from campus network
Resolved
Degraded performance
Started over 1 year agoLasted about 7 hours
Affected
Networking
Degraded performance from 12:00 PM to 6:50 PM
Network - Cambridge
Degraded performance from 12:00 PM to 6:50 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
Due to a HUIT networking issue, mounting storage from wired campus connections may not work.
We are working with HUIT to resolve this.
In the meantime, you should still be able to mount storage while connected to the RC VPN.