Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Cannon and FASSE OOD (VDI) issues

Resolved
Operational
Started 11 months ago Lasted 1 day

Affected

VDI/OpenOnDemand
Cannon VDI (Open OnDemand)
FASSE VDI (Open OnDemand)
Updates
  • Resolved
    Resolved

    This incident has been resolved. FASSE and Cannon OOD are both available.

  • Monitoring
    Monitoring

    Cannon and FASSE OOD are not fully operational due to slurm being slow. With slurm slow, the apps wait too long to be launched and it can throw 502 errors

  • Identified
    Identified

    Cannon OOD is operational.

    FASSE OOD is still experiencing issues and showing errors for new connections. Existing connections are working.
    WIP

  • Investigating
    Investigating

    We are currently investigating issues with OOD (OpenOnDemand aka VDI).