Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

fasselogin nodes

Resolved
Operational
Started 11 months ago Lasted about 1 hour

Affected

Login Nodes
FASSE login nodes
Updates
  • Resolved
    Resolved

    Login to fasselogin is working. Additional login nodes are not in the rotation and will be added back once they are healthy again. But normal login is working.

  • Investigating
    Investigating

    We are currently investigating an issue with fasse login nodes (fasselogin) timing out or not connectring.