Experiencing partially degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

MGHPCC - issues affecting some connectivity

Resolved
Operational
Started about 1 year ago Lasted about 3 hours

Affected

Cannon Cluster
Cannon Compute Cluster (Holyoke)
FASSE Cluster
FASSE Compute Cluster (Holyoke)
Login Nodes
Login Nodes - Boston
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Network admins found that one of the line cards on the Nexus core switch was not functioning correctly and dropping IPv4 traffic randomly. The card will be replaced as soon as possible. In the meantime, it has been isolated and connectivity has returned to normal

    Thanks for your patience.
    FASRC

  • Investigating
    Investigating

    We are currently investigating this incident. The majority of services appear to be working normally, but reports of random storage or service connectivity indicate an issue with networking or power at MGHPCC.

    Updates to follow as we know more.