Experiencing partially degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Portal security/SSL error

Resolved
Operational
Started about 1 year ago Lasted 37 minutes

Affected

Websites & Tools
Portal (portal.rc)
Updates
  • Resolved
    Resolved

    The SSL cert issue has been fixed. Portal is accessible again. You may need to force-reload the page if you browser still complains (hold dorn Ctrl or Cmd while clicking reload).

  • Investigating
    Investigating

    Users are unable to access Portal.rc.fas.harvard.edu
    We are currently investigating this problem.