Experiencing partially degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Holylfs04 accessibility

Resolved
Operational
Started about 1 year ago Lasted 2 days

Affected

Storage
HolyLFS04 (Tier 0)
Updates
  • Resolved
    Resolved

    Hardware maintenance was completed.

  • Identified
    Identified

    Due to an immediate need, we are doing some work on holylfs04 right now to replace some batteries in the controllers. Files that are on the impacted controllers will be inaccessible until they are back on line. The work should be completed later this afternoon.