Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

VM and Ceph infrastructure issues - also affects FASRC ticket system

Resolved
Operational
Started over 1 year ago Lasted about 2 hours

Affected

VDI/OpenOnDemand
Cannon VDI (Open OnDemand)
Storage
CEPH Storage Boston (Tier 2)
Virtual Machines
Virtual Infrastructure - Boston
Updates
  • Resolved
    Update

    The Ceph/VM cluster issues have subsided and performance should be back to normal.

  • Resolved
    Resolved

    The virtual infrastructure is responding normally again.
    This is a known issue that we are working to eliminate, but which requires new infrastructure (and time and resources). Thanks for your patience.

  • Identified
    Identified

    An issue with our virtual infrastructure is affecting virtual machines and services which rely on that including Ceph storage, VDI, the FASRC ticket system, and hosted virtual machines.

    Updates will be posted here.