Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Partial compute outage due to cooling failure

Resolved
Operational
Started over 1 year ago Lasted about 12 hours

Affected

Cannon Cluster
Cannon Compute Cluster (Holyoke)
FASSE Cluster
FASSE Compute Cluster (Holyoke)
Updates
  • Resolved
    Resolved

    The cooling issue for the affected nodes has been resolved and they are back in service.

  • Investigating
    Update

    The following FASSE partitions are fully down:

    • fasse
    • fasse_bigmem
    • test

    The following Cannon partitions are fully down:

    • test
    • gpu
    • gpu_mig
    • bigmem
    • unrestricted
    • seas
    • itc_cluster
    • imasc
    • huce_cascade
    • geophysics
    • conroy
    • davies
    • edwards
    • giribet
    • ortegahernandez
    • pehlevan
    • xlin
    • zon

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating an outage tied to a cooling failure in row 7c. More details as we're made aware of them. No ETA for returning down nodes to service at this time.