Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

VDI partial outage

Resolved
Operational
Started over 1 year ago Lasted 18 minutes

Affected

VDI/OpenOnDemand
Cannon VDI (Open OnDemand)
Updates
  • Resolved
    Resolved

    VDI is restored. One node still has issues but has been removed from the pool.

  • Investigating
    Investigating

    VDI is unresponsive or errors out for some users. We are currently investigating this incident and expect a quick reoslution.