Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Compute outage

Resolved
Operational
Started over 1 year ago Lasted about 3 hours

Affected

Cannon Cluster
Cannon Compute Cluster (Holyoke)
Updates
  • Resolved
    Resolved

    The downed compute nodes are back online and the cooling issue has been resolved.

  • Investigating
    Investigating

    Due to a cooling failure in our Holyoke datacenter, many compute nodes are offline (half of row 7C). The affected queues include:

    • bigmem
    • gpu
    • shared
    • various PI owned partitions

    We are investigating the cause of this cooling failure and will bring the nodes back online once cooling has been restored. Any impacted jobs will be requeued.

    In the meantime, jobs may pend for longer than usual due to fewer available compute nodes.