Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

FARCS ticket system outage

Resolved
Operational
Started over 1 year ago Lasted 26 minutes

Affected

Websites & Tools
FASRC Ticket System
Updates
  • Resolved
    Resolved

    The ticket system is back in service. Any pending emails in or out will be delivered but possibly delayed.

  • Investigating
    Investigating

    The FASRC ticket system is currently down. We are working to resolve this as quickly as possible. Replies to tickets will be delayed (email replies should continue to attempt delivery until the system responds).