Holyoke Specialty Storage experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Monthly maintenance Nov 7th 2022 7am-11am

Completed
Scheduled for November 07, 2022 at 12:00 PM – November 16, 2022 at 5:12 PM

Affects

Login Nodes
Login Nodes - Boston
Login Nodes - Holyoke
FASSE login nodes
VDI/OpenOnDemand
Cannon VDI (Open OnDemand)
Updates
  • Completed
    November 16, 2022 at 5:12 PM
    Completed
    November 16, 2022 at 5:12 PM

    Maintenance has completed successfully.

  • In progress
    November 07, 2022 at 12:00 PM
    In progress
    November 07, 2022 at 12:00 PM

    NOTICES

    • GPUTEST and REMOTEVIZ PARTITIONS Due to failed nodes, the gputest partition is down to 2 nodes and the (single node) remoteviz partition is down at the moment. We are working with the vendor to replace hardware, but this is still unresolved and no ETA at this time. Updates and QoS changes on our status page when we have them:https://status.rc.fas.harvard.edu/cl8a94kcf17664hvoj8oksxanx

    • GLOBUS PERSONAL CLIENT - UPDATE BY DEC 17 If you are using the Globus Connect Personal client on your machine, please ensure you have updated and are running version 3.2 or greater by December 17th, 2022. You will not be able to use version 3.1 or below after that date. https://docs.globus.org/ca-update-2022/#globusconnectpersonal

    • TRAINING New training sessions, including monthly new user training, are available. You can find a list and links to sign up here: https://www.rc.fas.harvard.edu/upcoming-training/

    • NERC informs us that they will be performing maintenance on Nov 2nd from 8am-12pm. If you use NERC's services, you can find more information on their status page: https://nerc.instatus.com/

    FASRC REGULAR MAINTENANCE

    • Network maintenance - HIGH IMPACT POSSIBLE -- Audience: All users -- Impact: Network maintenance will take place during this time and is expected to run the full 4 hours. Work on the firewalls and fibre links will be involved, so impact may be felt across both data centers.

    • Samba admin node reboots -- Audience: All users of Samba (desktop) mounts -- Impact: Impact is expected to be transparent or minimal. Active Samba mounts could be affected but only briefly and should recover on their own.

    • Globus update -- Audience: All users of Globus -- Impact: Globus may be unavailable for short periods.

    • Domain Controller Updates -- Audience: All users -- Impact: Minimal impact is expected.

    • Login node and VDI node reboots -- Audience: Anyone logged into a a login node or VDI/OOD node -- Impact: Login and VDI/OOD nodes will be unavailable while updating and rebooting

    • Scratch cleanup ( https://docs.rc.fas.harvard.edu/kb/policy-scratch/ ) -- Audience: Cluster users -- Impact: Files older than 90 days will be removed. -- Reminder: Scratch 90-day file retention purging runs occur regularly not just during maintenance periods.

    Thanks, FAS Research Computing Department and Service Catalog: https://www.rc.fas.harvard.edu/ Documentation: https://docs.rc.fas.harvard.edu/ Status Page: https://status.rc.fas.harvard.edu/