Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

NESE tape hardware issues

Resolved
Partial outage
Started over 1 year ago Lasted 3 days

Affected

Storage
Tape - (Tier 3)
Updates
  • Resolved
    Resolved

    This issue is resolved.

    From the NESE team:

    The NESE tape system is up and running and functional now. The tape robot had a frame corruption, parts were replaced and it needed to re-discover hardware in each frame which takes a long time. Also there was an issue where most of the fiber switch ports needed to be manually enabled due work that was performed on the robot. Sorry for this extended downtime.

  • Identified
    Identified

    The NESE tape robot and tape system is currently not functional. IBM is onsite tech (Saturday). Parts are required and ordered, but no immediate ETA.

    The Spectrum Scale disk cache is operational. Data can be written to disk cache, but no data can be sent to tape or retrieved from tape at this time.

    Updates as we have them.