FAS Research Computing - ECS certificate issues – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

ECS certificate issues

Resolved
Operational
Started almost 3 years agoLasted 6 minutes

Affected

Storage

Operational from 2:45 PM to 2:51 PM

holECS

Operational from 2:45 PM to 2:51 PM

bosECS

Operational from 2:45 PM to 2:51 PM

Updates
  • Resolved
    Resolved

    This issue with the ECS has been resolved.

  • Identified
    Identified

    We are looking at a certificate issue with bosecs and holyecs. Replacement certs should be available to us shortly.