FAS Research Computing - Long path fibre to MGHPCC Holyoke is also down – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Long path fibre to MGHPCC Holyoke is also down

Resolved
Operational
Started about 3 years agoLasted 33 minutes

Affected

Networking

Operational from 3:31 PM to 4:04 PM

Holyoke-Boston fiber link (long path)

Operational from 3:31 PM to 4:04 PM

Updates
  • Resolved
    Resolved

    The long path has returned to operation and initial checks indicate no substantial job or cluster issues as a result.

    The short path remains down, so latency between Boston and Holyoke will still be higher than normal. See short path incident for updates as that progresses (no ETA at this time)

  • Identified
    Identified

    The short path fibre connection to Holyoke/MGHPCC suffered a failure late yesterday (3/15/22). The short path is still down as of this morning.

    However, we have just seen the long path also drop connection and are awaiting more information on this incident. It is our hope this is a minor disconnect related to their repair work.