FAS Research Computing - The short path fibre to MGHPCC Holyoke is down - long path remains up – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

The short path fibre to MGHPCC Holyoke is down - long path remains up

Resolved
Operational
Started almost 3 years agoLasted about 20 hours

Affected

Networking

Operational from 9:33 PM to 5:44 PM

Holyoke-Boston fiber link (short path)

Operational from 9:33 PM to 5:44 PM

Updates
  • Resolved
    Resolved

    The short path repair is complete. Normal network operation and speed/latency between Boston and Holyoke have been restored.

  • Identified
    Identified

    Additional note: The long path was briefly down, but was quickly restored. No knock-on effects observed and long path is fully operational.

    No ETA on short path repair.

  • Investigating
    Investigating

    We've been informed that the 'short path' fibre connection to Holyoke is down. No ETA.

    The 'long path' remains in operation, but this means slightly more latency when performing operations between Boston and Holyoke.

    We will relay updates when we receive them.