FAS Research Computing - Samba mounting on CEPH storage – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Samba mounting on CEPH storage

Resolved
Operational
Started about 3 years agoLasted 12 days

Affected

Storage

Operational from 2:00 PM to 6:23 PM

CEPH Storage Boston (Tier 2)

Operational from 2:00 PM to 6:23 PM

Updates
  • Resolved
    Resolved

    Samba mounting should be operational on all CEPH storage now. If your lab is still experiencing an issue, please send us a ticket.

  • Investigating
    Investigating

    Samba mounting of CEPH lab shares is currently unavailable due to a security issue. Our engineers are working to resolve this.

    Lab shares will still be accessible from cluster nodes and through other graphical interfaces such as VDI and Filezilla.