FAS Research Computing - Starfish - Out of date scans – Incident details

Starfish experiencing degraded performance

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
Documentation: https://docs.rc.fas.harvard.edu | Account Portal https://portal.rc.fas.harvard.edu
Email: rchelp@rc.fas.harvard.edu | Support Hours


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Starfish - Out of date scans

Monitoring
Degraded performance
Started 5 days ago

Affected

Websites & Tools

Degraded performance from 9:03 PM to 12:00 AM

Starfish

Degraded performance from 9:03 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The down agents are back in service. Scans are on-going but data will still be out of date until they catch up.

  • Identified
    Identified

    Some starfish scans restarted following earlier issue and may be up to a week out of date due to the delayed scans

    Two scanning agents are still down. So please bear this in mind when viewing Starfish data.