FAS Research Computing - Login nodes temporarily down – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Login nodes temporarily down

Resolved
Major outage
Started 2 months agoLasted 20 minutes

Affected

Login Nodes

Major outage from 4:58 PM to 5:18 PM

Login Nodes - Boston

Major outage from 4:58 PM to 5:18 PM

Login Nodes - Holyoke

Major outage from 4:58 PM to 5:18 PM

FASSE login nodes

Major outage from 4:58 PM to 5:18 PM

Updates
  • Resolved
    Resolved

    Cannon boslogin and FASSE login nodes are back up and operational.

    All holylogin nodes are still down for repair, please see our posted incident for more updates: https://status.rc.fas.harvard.edu/cm97gyay90013dturk7fxg5pb

    We apologize for the unexpected disruption.

  • Investigating
    Investigating

    Due to a configuration error, all cluster login nodes are rebooting and are temporarily unavailable. Please save any work immediately.