FAS Research Computing - Network issues affecting VPN, portal, ond potentially other services – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Network issues affecting VPN, portal, ond potentially other services

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

VDI/OpenOnDemand

Operational from 5:51 PM to 7:52 PM

Cannon Open OnDemand/VDI

Operational from 5:51 PM to 7:52 PM

FASSE Open OnDemand/VDI

Operational from 5:51 PM to 7:52 PM

Authentication

Partial outage from 5:51 PM to 7:52 PM

Authentication

Partial outage from 5:51 PM to 7:52 PM

OpenAuth (Two-Factor)

Partial outage from 5:51 PM to 7:52 PM

Updates
  • Resolved
    Resolved
    The network issues have been resolved.
  • Identified
    Identified

    Most services restored. Some VPN connectivity or lag may still exist for some user.

    Networking expects to have this fully resolved very soon.

  • Investigating
    Investigating

    We are currently investigating this issue.

    We've identified some are unable to connect to VPN.

    OOD/OpenOnDemand access is affected.

    Other symptoms are the FASRC websites, portal.rc.fas.harvard.edu and other internet-facing sites (coldfront, spinal, minilims, etc.) are not accessible


    SSH to/from nodes or login may be affected or laggy.

    Networking is investigating.