FAS Research Computing - Tickets sent via email will be delayed due to downtime – Incident details
All systems operational
Status page for the Harvard FAS Research Computing cluster and other resources.
Cluster Utilization (VPN and FASRC login required): Cannon | FASSE
Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).
The colors shown in the bars below were chosen to increase visibility for color-blind visitors. For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.
Tickets sent via email will be delayed due to downtime
Resolved
Operational
Started 4 months agoLasted about 22 hours
Affected
Websites & Tools
Operational from 4:56 PM to 2:59 PM
FASRC Ticket System
Operational from 4:56 PM to 2:59 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Support tickets sent to FASRC ( rchelp@rc.fas.harvard.edu and any address ending in @rc.fas.harvard.edu) will be delayed until our mail relay is back online.
These emails should not be lost but will be greatly delayed.
In the meantime, you can email ithelp@harvard.edu and specify that your ticket is for FASRC in the body or subject.