FAS Research Computing - Virtual Machine hypervisor down - Affects FASSE login/OOD – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Virtual Machine hypervisor down - Affects FASSE login/OOD

Resolved
Major outage
Started 4 months agoLasted about 18 hours

Affected

Login Nodes

Operational from 7:59 PM to 9:09 PM, Major outage from 9:09 PM to 1:41 AM, Operational from 1:41 AM to 2:18 PM

FASSE login nodes

Operational from 7:59 PM to 9:09 PM, Major outage from 9:09 PM to 1:41 AM, Operational from 1:41 AM to 2:18 PM

VDI/OpenOnDemand

Operational from 7:59 PM to 2:18 PM

FASSE Open OnDemand/VDI

Operational from 7:59 PM to 2:18 PM

Storage

Degraded performance from 7:59 PM to 2:18 PM

Holyoke Specialty Storage

Degraded performance from 7:59 PM to 2:18 PM

Updates
  • Resolved
    Resolved
    Resolving. The hypervisor and all but one VM, which has separate issue, are operational.
  • Update
    Update

    FASSE Open OnDemand and FASSE login services should be operational now.

  • Monitoring
    Monitoring

    FASSE OOD is back up

    FASSE login nodes are still down

  • Identified
    Identified

    One of the hypervisors managing virtual machines is down. We are working to bring it back up. This does affect FASSE login and FASSE OOD nodes as well as may degrade OpenAuth (two-factor).

    Affected hosts are:
    HOST -- STATUS

    dataverse-backup UNKNOWN

    demo2-l3-fs UNKNOWN

    enos-vote-l3-fs UNKNOWN

    fasselogin01 UNKNOWN

    fasselogin02 UNKNOWN

    frontier-squid02 UNKNOWN

    frontier-squid03 UNKNOWN

    frontier-squid04 UNKNOWN

    goel-adm24-l3-fs UNKNOWN

    goel-blind-l3-fs UNKNOWN

    goel-l3-fs UNKNOWN

    h-dev-fasseooda-01 UNKNOWN

    h-dev-fasseooda-lb01 UNKNOWN

    h-dev-fasseoodb-lb11 UNKNOWN

    h-fasseooda-01 UNKNOWN

    h-fasseooda-lb02 UNKNOWN

    h-fasseoodb-lb11 UNKNOWN

    h-fasseoodb-lb12 UNKNOWN

    h-fasseoodc-lb21 UNKNOWN

    h-fasseoodc-lb22 UNKNOWN

    h-qa-fasseooda-01 UNKNOWN

    h-qa-fasseooda-lb02 UNKNOWN

    holy-es-master01 UNKNOWN

    holy-es-master02 UNKNOWN

    holy-es-master03 UNKNOWN

    holynagios UNKNOWN

    kreindlerl3-fs UNKNOWN

    martin-su-l3-fs UNKNOWN

    mcconnell-l3-fs UNKNOWN

    openauth02 jtriley UNKNOWN

    shleifer-dsl3-fs UNKNOWN

    stock-solar-l3-fs UNKNOWN

    stopsack-l3-fs UNKNOWN

    xcat UNKNOWN