FAS Research Computing - NESE Tape unavailable due to maintenance, ETA now Monday – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

NESE Tape unavailable due to maintenance, ETA now Monday

Resolved
Under maintenance
Started about 1 year agoLasted 5 days

Affected

External Resources - Service Providers

Under maintenance from 4:58 PM to 2:53 PM

NESE (NorthEast Storage Exchange)

Under maintenance from 4:58 PM to 2:53 PM

Updates
  • Resolved
    Resolved

    NESE maintenance has resolved and is now back in service

  • Monitoring
    Monitoring

    A note from NESE. Their maintenance has been delayed by hardware issues. ETA now Monday 6/3

    Dear All,

    NESE Tape system upgrade is currently in progress. While IBM hardware
    team works on TS4500 library tape frame expansion and IBM software team
    works on ESS and Archive software and firmware upgrades, the work
    progress has been slowed down due to unforeseen hardware issues.We now expect to bring the tape service back into production this Monday
    morning. We apologize for any inconvenience caused by the delay.

  • Identified
    Identified

    Due to maintenance at our tape partner, NESE (Northeast Storage Exchange), access to tape allocations will be unavailable until at least late Thursday (5/30). Normal operations will resume by Friday (5/31).

    If you continue to have issues with a Globus tape endpoint on Friday, please contact FASRC or NESE