FAS Research Computing - Post-Downtime Cleanup – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Post-Downtime Cleanup

Resolved
Operational
Started almost 2 years agoLasted 20 days

Affected

Cannon Cluster

Operational from 1:19 PM to 3:19 PM

Cannon Compute Cluster (Holyoke)

Operational from 1:19 PM to 3:19 PM

Updates
  • Resolved
    Resolved

    Any remaining owned nodes which require intervention will be looked at on a case-by-case basis.

  • Monitoring
    Monitoring

    remoteviz partition for both Cannon and FASSE is now available.

  • Update
    Update

    The gpu_test partition is online.

    See below for nodes/partitions that may still be unavailable including owned nodes and the remoteviz partition.

  • Identified
    Identified
    • gpu_test is unavailable. Work in progress.

    • remotviz will likely be down until some time next week.

    • Any owned nodes that are not available will be cleaned up after we address the above partitions. Please send a ticket if your owned node needs attention and we will get to them as soon as we can.

    • Nodes with GPUs older than V100 may also be down due to being dropped from support by current Nvidia drivers. We will need to address these on a case-by-case basis. Please send a ticket if your owned GPU node is down and we will get bask to you as soon as we can to discuss.

    • When logging in via SSH you may be asked to remove host fingerprint See: https://docs.rc.fas.harvard.edu/kb/ssh-key-error/