FAS Research Computing - Harvard DNS continues to experience outages – Incident details

Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE


Please scroll down to see details on any Incidents or maintenance notices.
Monthly maintenance occurs on the first Monday of the month (except holidays).

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Harvard DNS continues to experience outages

Resolved
Operational
Started about 2 years agoLasted 1 day

Affected

External Resources - Service Providers

Operational from 6:50 PM to 12:18 AM

Harvard DNS System

Operational from 6:50 PM to 12:18 AM

Updates
  • Resolved
    Resolved

    As far as we are aware, Harvard's DNS issues are resolved.

  • Identified
    Identified

    Harvard's DNS (name resolution system which translates hostnames to IP addresses) continues to experience degradation and periodic outages. This issue may affect access to any hostname/address ending in harvard.edu.

    While this should not affect jobs inside the cluster, it will impact other resources users are trying to access including reaching login nodes, VPN, websites, drive mapping, this status page, etc.

    This is a university-wide issue and outside FASRC's control. We will continue to monitor the situation, but for mire information please see Harvard's status page (which may also be inaccessible at times): https://status.huit.harvard.edu/