Status page for the Harvard FAS Research Computing cluster and other resources.

Cluster Utilization (VPN and FASRC login required): Cannon | FASSE | Academic


Please scroll down to see details on any Incidents or maintenance notices.

GETTING HELP
https://docs.rc.fas.harvard.edu | https://portal.rc.fas.harvard.edu | Email: rchelp@rc.fas.harvard.edu


The colors shown in the bars below were chosen to increase visibility for color-blind visitors.
For higher contrast, switch to light mode at the bottom of this page if the background is dark and colors are muted.

Completed
MGHPCC network maintenance Tuesday Oct 4, 2022 7-9 PM

Status
Resolved after about 2 hours
Started
October 04, 2022 at 11:00 PM
Completed
October 05, 2022 at 1:00 AM
Affects
Holyoke-Boston fiber link (long path)
Holyoke-Boston fiber link (short path)
Network - Holyoke/MGHPCC
  • Completed
    October 05, 2022 at 1:00 AM

    Maintenance has completed successfully

  • In progress
    October 04, 2022 at 11:00 PM

    Maintenance is now in progress

  • Planned
    October 04, 2022 at 11:00 PM

    FIBRE UPDATE As part of the 100Gb link upgrade, networking maintenance will occur at the MGHPCC/Holyoke data center Tuesday Oct 4th, 200 starting at 7PM. They are setting aside a two hour window for this.

    Any interruption should be very brief. However, as always the possibility does exist for knock-on issues. We will post any updates here and FASRC staff will be monitoring for any related issues.